Resolved
All media now loads correctly.
Monitoring
The issue has been resolved.
Identified
We have identified the problem and are deploying a solution now.
Investigating
We are investigating an issue with photos, videos, and files not loading in the courses app and across the platform.