Resolved
This has been fixed.
Monitoring
The fix is now live.
Identified
We are still looking into the root issue and will provide another update when we have confirmed it is fixed.
Monitoring
A fix has been deployed and we are monitoring.
Identified
We've identified the cause and are working on a fix.
Investigating
Viewing images and videos in chat on Android is currently experiencing issues. We're looking into it.