·
Discord issue has been resolved.
Resolved
Identified
We believe to have identified the issue and are working on a solution.
Investigating
We are currently looking into issues regarding connecting your Discord account to Whop.