Resolved
The issue has been resolved. All functionality is back to normal.
Identified
Users visiting whops are being affected by a bug where the content within that whop is not properly displayed. The issue has been identified and a fix will be live within the next few minutes.